Rear tire Chatter in hard launching

Miata Parts, Intakes, Superchargers, Headers, Exhausts, Shocks, Springs, Sway Bars, Brake Kits, Autocross and track mods.

Rear tire Chatter in hard launching

Postby capt63 » Sat Jan 01, 2011 7:05 pm

Hi, when I try hard launching, dumping the clutch at about 4000 rpm, the rear chatters really bad, any sudgestions?
I also noticed in slipery surfaces when the rear tires should spin easier and still chatters.
Running on 225 / 45 17 michelin pilot sport.
I recently installed progress springs and the tokico shocks, and cobalt sways, but did it before modifications, the car has only 25000 miles, nc miata
capt63
 
Posts: 2
Joined: Mon Nov 15, 2010 9:47 pm

Re: Rear tire Chatter in hard launching

Postby Brian » Sat Jan 01, 2011 7:25 pm

Hmm, so it did the same before and after new shocks. You have tried a stiffer setting on the rear shocks? What tire pressures are you running? Perhaps no limited slip in yours? I was out playing in our supercharged NC early today and don't have this problem even when putting nearly 300 hp to the wheels.
Brian Goodwin
Good-Win Racing
www.good-win-racing.com
Brian
Site Admin
 
Posts: 10119
Joined: Tue Feb 15, 2005 11:44 am
Location: San Diego CA

Re: Rear tire Chatter in hard launching

Postby capt63 » Sat Jan 01, 2011 9:00 pm

Thanks Brian for reply, well, running at 30 psi the car came from the factory with the lsd ( sport package) I did try with a stiffer setting in the rear shocks and raised the psi to 32 and did the same, I don't see any clutch slip when shifting near redline, only chatters when I spin the tires in launching even in slippery surfaces (wet paviment)
capt63
 
Posts: 2
Joined: Mon Nov 15, 2010 9:47 pm

Re: Rear tire Chatter in hard launching

Postby Gordy » Mon Jan 10, 2011 11:20 pm

Maybe traction control (DSC) is on? I turn it off 100% of the time out of habit. Never tried to dump the clutch with it on, so I don't know how it might react. I do know I hate it as it makes the car scary as it attempts to regulate the wheels.

I'd crawl under and give a quick visual inspection for anything bent, broken, and for any obstructions in your suspension and drive train.

Weird that it does this on slippery surfaces. Makes me think that something with the wheels/tires is messed up. Maybe rotate fronts to rears and see what happens. Balance/out of round/bulges -- but you'd probably notice this in many other situations, not just launching.

Try with a fully soft setting on your Tokicos, little slower weight transfer to the wheels, but you should (theoretically) be able to spin (loose grip) the tires more easily.
Gordy
 
Posts: 28
Joined: Tue Apr 20, 2010 12:20 pm

Re: Rear tire Chatter in hard launching

Postby catshark » Tue Jan 11, 2011 1:15 pm

I've experience a bit of chatter over inconsistently slippery conditions (the tires spin on ice and then hit bone dry ashfault which causes them to chatter). I could be wrong but that situation would probably occur with any car as it's a sudden onset of friction and probably not enough power to overcome it
catshark
 
Posts: 28
Joined: Thu Apr 30, 2009 7:55 am
Location: Toronto, Canada

Re: Rear tire Chatter in hard launching

Postby avkills » Thu Feb 10, 2011 3:23 am

Are you sure you have a LSD? My 2006 with what Mazda calls "Sport" trim whatever and it did not come with an LSD. However, I did buy the Factory Torsen unit from Brian and had it installed.

Even today's "MX-5 Sport" does not come with a LSD according to Mazda specs.

-mark
2006 MX-5 Sport; Brilliant Black; Enkei RP03 17x7 Michelin Pilot Sport A/S Plus 215/45; RoadsterSport Q; Limited Slip
avkills
 
Posts: 48
Joined: Sun Jan 11, 2009 4:45 pm
Location: Denver

Re: Rear tire Chatter in hard launching

Postby Oz » Thu Feb 10, 2011 5:04 am

Brian wrote: I was out playing in our supercharged NC early today and don't have this problem even when putting nearly 300 hp to the wheels.


You have NO idea how much I'm looking forward to that! :)
Rob Young
Black 2005 NCLE GWR Exh, Cosworth, Mototune, Ohlins, PF01
Oz
 
Posts: 39
Joined: Tue Aug 04, 2009 11:45 pm
Location: Sydney, Australia

Re: Rear tire Chatter in hard launching

Postby rpmchris » Thu Feb 10, 2011 2:59 pm

I've had the same problem launching with huge Hoosiers, and I have the Mazdaspeed LSD and stiff springs. It's not usually an issue because spinning the tires is not the fastest way to get off the line anyway, but it has occurred if the surface is a little gravel-y. I just feather the clutch and don't launch at such a high rpm.
'06 MX-5 Sport 6-speed
Autocross junkie!
rpmchris
 
Posts: 245
Joined: Thu Jan 18, 2007 4:55 am
Location: Murphy, Texas (NE Dallas)


Return to Mazda Miata and Fiat 124

Who is online

Users browsing this forum: No registered users and 3 guests